Bug 4876 - Can't install RHL 6.0 onto SW RAID.
Can't install RHL 6.0 onto SW RAID.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
6.0
All Linux
high Severity high
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-09-02 22:59 EDT by michaeloqu
Modified: 2015-01-07 18:37 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-09-24 20:19:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description michaeloqu 1999-09-02 22:59:59 EDT
See related bug # 4875, "SW RAID autodetect fails -- md is
module in default kernels."

Neither the current install disks for RHL 6.0 (distributed
in 29-May-1999 errata release "new boot images") nor
those distributed with the initial release are able to
install onto SW RAID partitions.

The facility simply isn't in the kernel images.  I
can get neither the Install or Upgrade options to work,
even with hours of hacking around the <Alt-F2> shell.

Additionally, I could not find any tools at any point of
the install process to _create_ SW RAID partitions.  I did
install a minimal system and was able to create and use
RAID partitions from that, but again, none of that worked
from the installer, even when using "Upgrade" to add a few
(hundred) more packages.

I don't have the disk realestate to install-and-copy.  At
this point, it looks like I'll have to install a very
minimal system (done), get RAID working (done), and then
manually install several hundred rpm packages to flesh it
out (will take a _long_ time to get done).

I'm not new to Unix sysadm (20+ years,) nor even to Linux,
but this one has me stumped.  I've set this bug's priority
and severity high because not much else works without being
able to install the operating sytstem.
Comment 1 Michael K. Johnson 1999-09-24 20:19:59 EDT
I'm closing this feature request with a resolution of "next
release" because we expect to include this functionality in
our next release.

Note You need to log in before you can comment on or make changes to this bug.