Bug 487711 - Email notification filled with ^M line endings
Email notification filled with ^M line endings
Status: CLOSED DUPLICATE of bug 495853
Product: Bugzilla
Classification: Community
Component: Email Notifications (Show other bugs)
All Linux
low Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
Depends On:
  Show dependency treegraph
Reported: 2009-02-27 10:40 EST by Daniel Berrange
Modified: 2013-06-23 22:18 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-04-15 17:25:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
Bug alert with ^M line endings (3.59 KB, text/plain)
2009-02-27 10:40 EST, Daniel Berrange
no flags Details
Sanity check email with ^M line endings (2.72 KB, text/plain)
2009-03-17 17:16 EDT, Kevin Baker
kbaker: review? (dkl)

  None (edit)
Description Daniel Berrange 2009-02-27 10:40:43 EST
Created attachment 333497 [details]
Bug alert with ^M line endings

Description of problem:
The latest email alert from Bugzilla appears to be filled with ^M line endings. This didn't happen before last night.

Attaching an example bug mail

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 Kevin Baker 2009-03-17 17:16:12 EDT
Created attachment 335602 [details]
Sanity check email with ^M line endings

Hi Dave,

still getting these in the sanity check emails.
Comment 2 David Lawrence 2009-04-15 17:25:57 EDT

*** This bug has been marked as a duplicate of bug 495853 ***

Note You need to log in before you can comment on or make changes to this bug.