This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 487920 - User avatar is not used in GDM user list
User avatar is not used in GDM user list
Status: CLOSED DUPLICATE of bug 447430
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
: 496694 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-01 08:36 EST by Michael Monreal
Modified: 2015-01-14 18:22 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-27 11:07:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Monreal 2009-03-01 08:36:25 EST
If I set a user avatar image using GNOME's "About Me" it gets used in the user switch applet and the lock screen dialog but not in the user list in GDM.
Comment 1 Matthias Clasen 2009-03-01 12:02:08 EST
Whats the permissions of your home directory ?
Comment 2 Michael Monreal 2009-03-01 12:18:18 EST
285602 4 drwx------. 41 monreal monreal 4096 2009-03-01 18:14 monreal

This is how it was set by the installer.
Comment 3 Matthias Clasen 2009-04-20 17:33:10 EDT
*** Bug 496694 has been marked as a duplicate of this bug. ***
Comment 4 Charles-Henri d'Adhémar 2009-05-22 04:59:53 EDT
This Bug is a duplicate of bug 447430, in my opinion.

There is a workaround to have the faces shown in gdm :
chmod o+x /home/your_user
chmod o+x /home/your_user/.face

I hope it helped !
Comment 5 Jon Dufresne 2009-05-27 11:07:03 EDT

*** This bug has been marked as a duplicate of bug 447430 ***

Note You need to log in before you can comment on or make changes to this bug.