This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 487983 - Boot loader failed to install
Boot loader failed to install
Status: CLOSED DUPLICATE of bug 471717
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
10
i386 Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-01 20:12 EST by dtrumpet
Modified: 2009-10-13 09:55 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-10-13 09:55:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Boot loader installatlion failed (161.96 KB, text/plain)
2009-03-01 20:12 EST, dtrumpet
no flags Details

  None (edit)
Description dtrumpet 2009-03-01 20:12:22 EST
Created attachment 333670 [details]
Boot loader installatlion failed

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Install fedora 10 as a new installation.  When it gets to installing the boot loader it will freze.

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Chris Lumens 2009-10-13 09:55:24 EDT

*** This bug has been marked as a duplicate of bug 471717 ***

Note You need to log in before you can comment on or make changes to this bug.