Bug 487987 - rename group Web Server to Web Client
rename group Web Server to Web Client
Status: CLOSED DUPLICATE of bug 481450
Product: Fedora
Classification: Fedora
Component: PackageKit (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-01 21:50 EST by ametedinov
Modified: 2009-06-03 05:02 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-03 05:02:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ametedinov 2009-03-01 21:50:47 EST
The entry in the add/remove software "Web Server" must be renamed to "Web Client" and/or provide a much much much better descrition of what its function really is. I have unintentionally unistalled it and now I don't have network. When I try to reinstall it it ask for internet but since it is the reason I don't have internet I can't install it. Is there a way I can reinstall "Web Server" and its dependencies from the installation cd?
Comment 1 Peter Gordon 2009-03-02 02:26:00 EST
Thank you for your bug report. 

However, this isn't an issue with WebKit or related packages in Fedora; but I don't know which would be the most appropriate component for it. I've reassigned it to PackageKit for the time being, and would definitely appreciate some further (and proper) triaging.
Comment 2 Richard Hughes 2009-03-02 05:13:44 EST
Is the bug about the incorrect naming of the group, or the fact you can't use the install CD as a repo?
Comment 3 ametedinov 2009-03-02 14:32:29 EST
The name or description is not correct and there has to be a way to reinstall "web server" from the CD. Or be able to reinstall it from a source other than the internet.
Comment 4 Richard Hughes 2009-06-03 05:02:14 EDT
Your mixing up two problem in one bug report, please don't do that. If you want the comps group name changed, I suggest you write an email to Fedora Devel asking for feedback.

*** This bug has been marked as a duplicate of bug 481450 ***

Note You need to log in before you can comment on or make changes to this bug.