Bug 488104 - color is all red; can't change
color is all red; can't change
Status: CLOSED DUPLICATE of bug 487795
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-02 13:05 EST by sean
Modified: 2009-03-02 15:40 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-02 15:40:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sean 2009-03-02 13:05:45 EST
Description of problem:
g-t fills red all around text. Text is black, but all around is red.

Version-Release number of selected component (if applicable):
gnome-terminal-2.25.91-2.fc11.i586

How reproducible:



Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
I've tried creating a custom profile with different foreground/background colors. No joy. This red, BTW, is neither the foreground or background. It fills the open space not taken by the character in the square character space.

What's really irritating is that g-t colors rpm files as red. If you ls in a directory with rpm files, other files will show, but not the rpm files since the text color for rpm files is red, and doesn't display against the background. If you cut and paste, you'll see the rpm files.
Comment 1 Dan Young 2009-03-02 15:40:16 EST

*** This bug has been marked as a duplicate of bug 487795 ***

Note You need to log in before you can comment on or make changes to this bug.