Bug 488149 - Lost cpufreq capability
Lost cpufreq capability
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Peter Martuccelli
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F11Target
  Show dependency treegraph
 
Reported: 2009-03-02 16:25 EST by Nicolas Mailhot
Modified: 2009-05-21 03:43 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-21 03:43:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
kernel logs (64.37 KB, text/plain)
2009-03-02 16:28 EST, Nicolas Mailhot
no flags Details
Failing kernel logs (65.54 KB, text/plain)
2009-03-14 10:53 EDT, Nicolas Mailhot
no flags Details

  None (edit)
Description Nicolas Mailhot 2009-03-02 16:25:49 EST
With the last rawhide kernels, my Intel(R) Core(TM)2 Duo CPU E8500 seems to have lost cpufreq capability. As it's an 24/24 7/7 system, that is no good

2.6.29-0.179.rc6.git5.fc11.x86_64 (but occurred a few kernels before)
Comment 1 Nicolas Mailhot 2009-03-02 16:28:24 EST
Created attachment 333788 [details]
kernel logs
Comment 2 Chuck Ebbert 2009-03-02 17:39:49 EST
Can you post the log from a working kernel?
Comment 3 Nicolas Mailhot 2009-03-02 18:09:10 EST
(In reply to comment #2)
> Can you post the log from a working kernel?

This one was probably taken at a time this worked.
http://bugzilla.kernel.org/attachment.cgi?id=18972

Due to various upstream (http://bugzilla.kernel.org/show_bug.cgi?id=12083) and Fedora (bug #487965) bugs rebooting this system is a long manual process so I can't really try all the recent Fedora kernels till I identify the breakage point
Comment 4 Chuck Ebbert 2009-03-03 17:12:24 EST
Can add 'cpufreq.debug=7' to the kernel options and boot working and failing kernels, then attach the logs?
Comment 5 Nicolas Mailhot 2009-03-14 10:53:58 EDT
Created attachment 335210 [details]
Failing kernel logs
Comment 7 Nicolas Mailhot 2009-05-21 03:43:44 EDT
It works again now 2.6.30-0.81.rc5.git1.fc12.x86_64

Note You need to log in before you can comment on or make changes to this bug.