Bug 488165 - gnome-keyring ignores it settings
gnome-keyring ignores it settings
Status: CLOSED DUPLICATE of bug 478811
Product: Fedora
Classification: Fedora
Component: gnome-keyring (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-02 18:48 EST by Chuck Ebbert
Modified: 2015-03-03 17:34 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-06 20:45:59 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Chuck Ebbert 2009-03-02 18:48:11 EST
Description of problem:
Cannot disable popup to unlock ssh keys.

Version-Release number of selected component (if applicable):
Latest f10.

How reproducible:
Always

Steps to Reproduce:
1. Open the gnome configuration editor.
2. Navigate to apps | gnome-keyring | daemon-components and uncheck the "ssh" box.
3. Restart gnome.
4. Run ssh-add and enter the ssh passphrase.
5. Use ssh and watch the keyring dialog box pop up. Press <escape> and the ssh login succeeds.
  
Additional info:
Workaround: disable the keyring wrapper in System | Personal | Preferences | Sessions.
Comment 1 Colin Walters 2009-03-03 11:49:16 EST
I think this is 
http://bugzilla.gnome.org/show_bug.cgi?id=558181
which is just not in F10 yet.
Comment 2 Charles R. Anderson 2009-03-06 20:45:59 EST

*** This bug has been marked as a duplicate of bug 478811 ***

Note You need to log in before you can comment on or make changes to this bug.