Bug 488295 - Last update killed keyboard input in nedit
Last update killed keyboard input in nedit
Status: CLOSED DUPLICATE of bug 488307
Product: Fedora
Classification: Fedora
Component: nedit (Show other bugs)
10
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Jindrich Novy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-03 12:14 EST by Dan Beard
Modified: 2013-07-02 19:35 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-03 13:11:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dan Beard 2009-03-03 12:14:58 EST
Description of problem:  Keyboard input lost as of updates 3/2/2009 


Version-Release number of selected component (if applicable): 2.6.27.19-170.2.35.fc10.i686 #1 SMP Mon Feb 23 13:21:22 EST 2009 i686 athlon i386 GNU/Linux



How reproducible:


Steps to Reproduce:
1. Open nedit, attempt to type input
2.
3.
  
Actual results:
No response from keyboard

Expected results:


Additional info:
Comment 1 Henrique Martins 2009-03-03 12:52:54 EST
This is more generic that with nedit.  Seems to be a problem with the latest libgxim.  See https://bugzilla.redhat.com/show_bug.cgi?id=488307 which I just submitted.
Comment 2 Jindrich Novy 2009-03-03 13:11:35 EST
Indeed. I have similar problems in other apps as well.

*** This bug has been marked as a duplicate of bug 488307 ***

Note You need to log in before you can comment on or make changes to this bug.