This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 488413 - File conflict between ntop and GeoIP
File conflict between ntop and GeoIP
Status: CLOSED DUPLICATE of bug 488419
Product: Fedora
Classification: Fedora
Component: ntop (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Rakesh Pandit
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-04 03:10 EST by Bruno Wolff III
Modified: 2009-03-06 01:53 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-06 01:53:57 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruno Wolff III 2009-03-04 03:10:15 EST
Description of problem:
Transaction Check Error:
  file /usr/bin/geoiplookup from install of ntop-3.3.9-1.fc11.x86_64 conflicts with file from package GeoIP-1.4.5-3.fc11.x86_64
  file /usr/bin/geoiplookup6 from install of ntop-3.3.9-1.fc11.x86_64 conflicts with file from package GeoIP-1.4.5-3.fc11.x86_64
  file /usr/bin/geoipupdate from install of ntop-3.3.9-1.fc11.x86_64 conflicts with file from package GeoIP-1.4.5-3.fc11.x86_64
  file /usr/lib64/libGeoIP.so.1 from install of ntop-3.3.9-1.fc11.x86_64 conflicts with file from package GeoIP-1.4.5-3.fc11.x86_64
  file /usr/lib64/libGeoIPUpdate.so.0.0.0 from install of ntop-3.3.9-1.fc11.x86_64 conflicts with file from package GeoIP-1.4.5-3.fc11.x86_64
  file /usr/share/GeoIP/GeoIP.dat from install of ntop-3.3.9-1.fc11.x86_64 conflicts with file from package GeoIP-1.4.5-3.fc11.x86_64
  file /usr/share/man/man1/geoiplookup.1.gz from install of ntop-3.3.9-1.fc11.x86_64 conflicts with file from package GeoIP-1.4.5-3.fc11.x86_64
  file /usr/share/man/man1/geoipupdate.1.gz from install of ntop-3.3.9-1.fc11.x86_64 conflicts with file from package GeoIP-1.4.5-3.fc11.x86_64

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Rakesh Pandit 2009-03-06 01:53:57 EST

*** This bug has been marked as a duplicate of bug 488419 ***

Note You need to log in before you can comment on or make changes to this bug.