Bug 488434 - xterm: keyboard not working with new kernel
xterm: keyboard not working with new kernel
Status: CLOSED DUPLICATE of bug 488307
Product: Fedora
Classification: Fedora
Component: xterm (Show other bugs)
10
All Linux
low Severity high
: ---
: ---
Assigned To: Miroslav Lichvar
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-04 05:17 EST by Bjorge Solli
Modified: 2009-03-04 06:33 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-04 06:33:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Bjorge Solli 2009-03-04 05:17:08 EST
Description of problem:
When running kernel 2.6.27.19-170.2.35.fc10.i686 (with or without PAE) the keyboard does not work when using xterm (and xmaple, but that is self compiled).

Version-Release number of selected component (if applicable):
xterm-238-1.fc10.i386

How reproducible:
every time

Additional info:
xterm -kt default
does not have this problem.

I have not tested this on x86_64.

Regards
Bjørge Solli
Comment 1 Miroslav Lichvar 2009-03-04 06:33:30 EST

*** This bug has been marked as a duplicate of bug 488307 ***

Note You need to log in before you can comment on or make changes to this bug.