Bug 488445 - keyboard does not work under an updated Fedora 10
keyboard does not work under an updated Fedora 10
Status: CLOSED DUPLICATE of bug 488223
Product: Fedora
Classification: Fedora
Component: libgxim (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Akira TAGOH
Fedora Extras Quality Assurance
:
: 488450 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-04 07:13 EST by Domingo Becker
Modified: 2009-03-05 04:42 EST (History)
8 users (show)

See Also:
Fixed In Version: libgxim-0.3.2-4.fc10.i386
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-05 03:55:17 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Domingo Becker 2009-03-04 07:13:58 EST
Description of problem:
When I open an application using wine, it doesn't receive keyboard input.

Version-Release number of selected component (if applicable):
Fedora 10 fully updated

How reproducible:
always

Steps to Reproduce:
1. Update a Fedora 10 Desktop
2. Open Applications -> Wine -> Notepad, it will not receive keyboard input
3. 
  
Actual results:
No way to get keyboard input.
However, it receives mouse events.

Expected results:
To be able to use keyboard

Additional info:
Comment 1 Domingo Becker 2009-03-04 08:43:35 EST
It looks a problem of libgxim.
I updated to libgxim-0.3.2-4.fc10 downloading the rpm from http://koji.fedoraproject.org/koji/buildinfo?buildID=92421
And it works after a reboot.
Comment 2 Thomas M Steenholdt 2009-03-04 12:25:27 EST
libgxim-0.3.2-4.fc10 fixes this problem on my system too
Comment 3 morgan read 2009-03-04 20:05:16 EST
Can confirm this, will try the fix above.

A little more info:
* With virtual desktop emulated I can enter 1 character from keyboard before being unable to enter any more;
* Without virtual desktop emulated I can not enter any characters from the keyboard

Thanks
Comment 4 morgan read 2009-03-04 20:42:51 EST
$ rpm -q libgxim
libgxim-0.3.2-4.fc10.i386

Fixed
Comment 5 Matěj Cepl 2009-03-05 03:57:18 EST
*** Bug 488450 has been marked as a duplicate of this bug. ***
Comment 6 Akira TAGOH 2009-03-05 04:42:21 EST

*** This bug has been marked as a duplicate of bug 488223 ***

Note You need to log in before you can comment on or make changes to this bug.