Bug 488585 - selinux-policy-mls relabel unconfined_u errors
selinux-policy-mls relabel unconfined_u errors
Status: CLOSED DUPLICATE of bug 479054
Product: Fedora
Classification: Fedora
Component: initscripts (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Bill Nottingham
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-04 16:07 EST by Ted X Toth
Modified: 2014-03-16 23:17 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-04 16:12:20 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ted X Toth 2009-03-04 16:07:08 EST
Description of problem:
If you install selinux-policy-mls and configure it to relabel on reboot and then reboot you will receive a number of error messages about the inability relabel files labeled unconfined_u. This is due to the fact that the fixfiles in /etc/rc.sysinit does not use the -F option. This problem has been addressed in FC11 can the fix be applied to FC10?


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bill Nottingham 2009-03-04 16:11:53 EST
It's already there (see http://git.fedorahosted.org/git/?p=initscripts.git;a=log;h=refs/heads/F10-branch); there just hasn't been an update recently. I should probably spin one at some point.
Comment 2 Bill Nottingham 2009-03-04 16:12:20 EST

*** This bug has been marked as a duplicate of bug 479054 ***

Note You need to log in before you can comment on or make changes to this bug.