Bug 488876 - Review Chapter 5: Setting up multi-master replication
Review Chapter 5: Setting up multi-master replication
Status: CLOSED DUPLICATE of bug 646209
Product: freeIPA
Classification: Community
Component: Documentation (Show other bugs)
2.0
All Linux
medium Severity medium
: v2 release
: ---
Assigned To: David O'Brien
Chandrasekar Kannan
http://documentation-stage.bne.redhat...
: Documentation
Depends On:
Blocks: 431020 freeipa20 489811 646209 646217
  Show dependency treegraph
 
Reported: 2009-03-05 21:05 EST by David O'Brien
Modified: 2015-01-04 18:37 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 646209 (view as bug list)
Environment:
Last Closed: 2010-11-28 19:48:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David O'Brien 2009-03-05 21:05:22 EST
Description of problem:
What's new and changed for v2.0?
Anything missed from 1.1?
Improvements?

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 David O'Brien 2009-03-08 17:55:20 EDT
Version set to 1.1 by  mistake. Resetting to 2.0
Comment 3 Rob Crittenden 2010-09-14 18:06:01 EDT
The only significant change to replication in v2 is that some management can be done without the DM password.

If the user is in the replicaadmin rolegroup then they can list current agreements and delete agreements.

They cannot add, init or cause a resync.

It is but a small step forwards.

If no ticket is available then it will fall back to prompting for the DM password like in v1.
Comment 4 David O'Brien 2010-11-28 19:48:12 EST

*** This bug has been marked as a duplicate of bug 646209 ***

Note You need to log in before you can comment on or make changes to this bug.