Bug 488906 - Document how to give the same service principal to multiple services on different machines (cluster use case)
Document how to give the same service principal to multiple services on diffe...
Status: CLOSED DUPLICATE of bug 646215
Product: freeIPA
Classification: Community
Component: Documentation (Show other bugs)
All Linux
medium Severity medium
: v2 release
: ---
Assigned To: David O'Brien
Chandrasekar Kannan
: Documentation
Depends On:
Blocks: 431020 freeipa20 489811 646215 646217
  Show dependency treegraph
Reported: 2009-03-06 00:27 EST by David O'Brien
Modified: 2015-01-04 18:37 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 646215 (view as bug list)
Last Closed: 2010-12-19 23:01:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description David O'Brien 2009-03-06 00:27:29 EST
Description of problem:

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
Actual results:

Expected results:

Additional info:
Comment 1 David O'Brien 2009-03-08 17:55:26 EDT
Version set to 1.1 by  mistake. Resetting to 2.0
Comment 2 David O'Brien 2010-01-31 23:47:45 EST
mailed the list for info
Comment 3 Rob Crittenden 2010-02-01 10:17:38 EST
You get a service principal the standard way (ipa-getkeytab) or use the keytab that is set up when the host joins the realm (ipa-join which creates/updates /etc/krb5.keytab with a host/ principal).

Once you have the principal in a keytab on the system you can point multiple servers/services to use the same file, or you can copy the file to discrete locations as desired/required.
Comment 5 David O'Brien 2010-12-19 23:01:56 EST

*** This bug has been marked as a duplicate of bug 646215 ***

Note You need to log in before you can comment on or make changes to this bug.