Bug 646215 - Document how to give the same service principal to multiple services on different machines (cluster use case)
Summary: Document how to give the same service principal to multiple services on diffe...
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Identity_Management_Guide
Version: 6.1
Hardware: All
OS: Linux
medium
medium
Target Milestone: alpha
: ---
Deadline: 2010-12-16
Assignee: David O'Brien
QA Contact: ecs-bugs
URL:
Whiteboard:
Keywords: Documentation
: 488906 (view as bug list)
Depends On: 488906
Blocks: 431020 freeipa20 489811 646217
TreeView+ depends on / blocked
 
Reported: 2010-10-25 00:46 UTC by David O'Brien
Modified: 2011-07-04 01:55 UTC (History)
5 users (show)

(edit)
Clone Of: 488906
(edit)
Last Closed: 2011-07-04 01:55:57 UTC


Attachments (Terms of Use)

Comment 2 David O'Brien 2010-10-26 07:13:03 UTC
Procedure: $BZTITLE

1. # ipa-getkeytab to get a service principal, or use the keytab...

2. Point multiple servers/services to use the same file, or you can copy the file to discrete locations as desired/required.


That's about it.
Should add this to "Administering IPA Servers" section as a simple procedure, part of the Cluster Use Case.

Comment 3 David O'Brien 2010-12-20 04:01:56 UTC
*** Bug 488906 has been marked as a duplicate of this bug. ***

Comment 4 David O'Brien 2010-12-20 04:21:28 UTC
Added to 10.1. Administering the IPA Server as new section "10.1.2. Implementing IPA in a Clustered Environment"

Not pushed yet.


Note You need to log in before you can comment on or make changes to this bug.