Bug 489054 - Error activating XKB configuration.
Error activating XKB configuration.
Status: CLOSED DUPLICATE of bug 483195
Product: Fedora
Classification: Fedora
Component: libxklavier (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-06 18:08 EST by Rodd Clarkson
Modified: 2009-03-20 14:57 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-20 14:57:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rodd Clarkson 2009-03-06 18:08:32 EST
Description of problem:

> It can happen under various circumstances:
> - a bug in libxklavier library

libxklavier-3.8-3.fc11.i586

> - a bug in X server (xkbcomp, xmodmap utilities)

xorg-x11-server-Xorg-1.6.0-7.fc11.i586
xorg-x11-xkb-utils-7.2-8.fc11.i586

> - X server with incompatible libxkbfile implementation

> X server version data:
> The X.Org Foundation
> 10600000

xorg-x11-server-Xorg-1.6.0-7.fc11.i586

> If you report this situation as a bug, please include:
> - The result of xprop -root | grep XKB

bash-4.0$ xprop -root | grep XKB
_XKB_RULES_NAMES_BACKUP(STRING) = "evdev", "evdev", "us", "", ""
_XKB_RULES_NAMES(STRING) = "evdev", "evdev", "us", "", ""


> - The result of gconftool-2 -R /desktop/gnome/peripherals/keyboard/kbd

bash-4.0$ gconftool-2 -R /desktop/gnome/peripherals/keyboard/kbd
 layouts = [en_US.UTF-8]
 options = []
 model =
Comment 1 Eric Paris 2009-03-20 14:52:18 EDT
- The result of xprop -root | grep XKB

_XKB_RULES_NAMES_BACKUP(STRING) = "evdev", "evdev", "us", "", ""
_XKB_RULES_NAMES(STRING) = "evdev", "evdev", "us", "", ""

- The result of gconftool-2 -R /desktop/gnome/peripherals/keyboard

 layouts = [en_US.UTF-8]
 options = []
 model =
Comment 2 Eric Paris 2009-03-20 14:57:56 EDT
I found 483195 which is the same report only a lower number and someone appears to have already started looking at it.  Marking as dupe

*** This bug has been marked as a duplicate of bug 483195 ***

Note You need to log in before you can comment on or make changes to this bug.