Bug 489268 - plasma hangs
plasma hangs
Status: CLOSED DUPLICATE of bug 487853
Product: Fedora
Classification: Fedora
Component: kdebase-workspace (Show other bugs)
rawhide
x86_64 Linux
low Severity urgent
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-09 05:03 EDT by Jacek Nowosielski
Modified: 2009-03-09 10:08 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-09 09:03:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jacek Nowosielski 2009-03-09 05:03:16 EDT
Description of problem:

How reproducible:
Install Alfa from CD, update to latest. Run KDE desktop.
Click right button on the desktop choose konsole. Ctrl+D on konsole.
Plasma should not respond anymore. If note repeat few times action with konsole.

Graphic card NVidia 8800GT tested with NV and binary drivers.

Actual results:
Plasma is not responding.
Comment 1 Klaus-Peter Schrage 2009-03-09 07:58:51 EDT
Same with me on Fedora 10 x86_64:
Soon after konsole is launched right-clickwise, the desktop freezes, but konsole itself is working as usual.

FWIW, I am using a NVIDIA binary driver too:
NVIDIA-Linux-x86_64-180.29-pkg2.run

BTW, this seems to be a duplicate of bug #487853.
Comment 2 Jacek Nowosielski 2009-03-09 09:03:57 EDT

*** This bug has been marked as a duplicate of bug 487853 ***

Note You need to log in before you can comment on or make changes to this bug.