Bug 489339 - pulseaudio huge lag
pulseaudio huge lag
Status: CLOSED DUPLICATE of bug 480499
Product: Fedora
Classification: Fedora
Component: pulseaudio (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Lennart Poettering
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-09 11:46 EDT by Alexey Kuznetsov
Modified: 2009-04-03 12:28 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-03 12:28:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexey Kuznetsov 2009-03-09 11:46:50 EDT
I work with tree application: firefox, vlc player, skype all of them has similar issue: huge sound latency. i mean almost all those applications has lag with sound when user interact with them.

for firefox you can go to diablo 3 site: http://www.blizzard.com/diablo3/, then click on "English" button. Sound come asyncronized with animation. That problem never happens under windows/osx.

second skype - when i did "skype test call" to skype echo service i start hear previous conversation. simple explanation: conversation with robot have two stages: women introduction, bell, silent (here you should say somthing), replay. in practice, when i do test under windows/os x i get normal results: i hear my voice which i say in silent stage. but when i do test under fedora 10 in replay stage got strange result. i hear part of wome introduction stage, bell and beginning of my record. that mean pulseaudio lag.

when i work witch vlc player i got big action delay when i press pause button on real music playing. that never happens under windows/os x, that mean again, pulseaudio lag.
Comment 1 Lennart Poettering 2009-04-03 12:28:52 EDT

*** This bug has been marked as a duplicate of bug 480499 ***

Note You need to log in before you can comment on or make changes to this bug.