This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 489386 - (hiddeb-scroll) Scrollbars in nautilus sometimes disappear
Scrollbars in nautilus sometimes disappear
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
:
: 493536 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-09 15:59 EDT by Paul 'VeGeek' Lubetsky
Modified: 2015-03-03 17:40 EST (History)
4 users (show)

See Also:
Fixed In Version: 2.24.2-4.fc10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-19 09:39:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 542396 None None None Never

  None (edit)
Description Paul 'VeGeek' Lubetsky 2009-03-09 15:59:48 EDT
Scrollbars in nautilus sometimes disappear when working with tabs in Icon View mode.
Steps to reproduce:
1. Open some folder in nautilus with scrollbars.
2. Open a new tab with this folder.
3. Switch to the first tab. There aren`t any scrollbars anymore.
4. Press F5 - they will appear again.
5. Switch to another tab. There aren`t any scrollbars anymore.
This bug was already fixed in upstream SVN and Ubuntu Intrepid Proposed updates.
Comment 1 Debarshi Ray 2009-06-17 06:29:10 EDT
*** Bug 493536 has been marked as a duplicate of this bug. ***
Comment 2 Fedora Update System 2009-06-17 08:38:13 EDT
nautilus-2.24.2-4.fc10 has been submitted as an update for Fedora 10.
http://admin.fedoraproject.org/updates/nautilus-2.24.2-4.fc10
Comment 3 Fedora Update System 2009-06-19 09:39:54 EDT
nautilus-2.24.2-4.fc10 has been pushed to the Fedora 10 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.