Bug 493536 - new nautilus tabs don't scroll
new nautilus tabs don't scroll
Status: CLOSED DUPLICATE of bug 489386
Product: Fedora
Classification: Fedora
Component: nautilus (Show other bugs)
10
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Tomáš Bžatek
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-02 03:30 EDT by ccrisis
Modified: 2015-03-03 17:40 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-17 06:29:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 542396 None None None Never

  None (edit)
Description ccrisis 2009-04-02 03:30:45 EDT
Description of problem:
New tabs opened with middle clicks cannot scroll content, but only if it loads while not displayed (a refresh will fix it).

Version-Release number of selected component (if applicable):
nautilus-2.24.2-2.fc10.i386

How reproducible:
Seemingly always

Steps to Reproduce:
1. Open nautilus
2. Middle click a directory or sidebar shortcut
3. Allow it to fully load

  
Actual results:
Go to the new tab, it cannot scroll

Expected results:
It should be ready to scroll

Additional info:
Comment 1 Zing 2009-04-10 12:33:29 EDT
The upstream bug is here:
http://bugzilla.gnome.org/show_bug.cgi?id=542396

It would be nice to get this fixed/backported.  I hit this bug all the time.
Comment 2 Debarshi Ray 2009-06-17 06:29:10 EDT

*** This bug has been marked as a duplicate of bug 489386 ***

Note You need to log in before you can comment on or make changes to this bug.