Bug 489432 - problems with qemu scripts
problems with qemu scripts
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: David Woodhouse
Fedora Extras Quality Assurance
:
: 489571 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-09 21:17 EDT by Bill Nottingham
Modified: 2014-03-16 23:17 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-16 08:50:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2009-03-09 21:17:01 EDT
Description of problem:

Installing     : qemu-system-x86                                     520/2564//etc/sysco
nfig/modules/kvm.modules: line 10: /etc/rc.d/init.d/functions: No such file or directory

1) qemu-system-x86 doesn't Requires(post) initscripts, so that that file is there
2) As I'm reading it, the post script is:

sh /%{_sysconfdir}/sysconfig/modules/kvm.modules

From briefly looking at it, that script requires you pass it an
argument.

Version-Release number of selected component (if applicable):

qemu-system-x86-0.10-0.4.kvm20090303git.fc11.i586
Comment 1 Eduardo Habkost 2009-03-10 11:37:07 EDT
Fixed on CVS, on qemu-0.10-0.5.kvm20090303git
Comment 2 Eduardo Habkost 2009-03-10 14:47:09 EDT
*** Bug 489571 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.