Bug 489571 - kvm-intel not being auto-loaded
kvm-intel not being auto-loaded
Status: CLOSED DUPLICATE of bug 489432
Product: Fedora
Classification: Fedora
Component: qemu (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: David Woodhouse
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F11Blocker/F11FinalBlocker
  Show dependency treegraph
 
Reported: 2009-03-10 14:08 EDT by Jeremy Katz
Modified: 2009-03-10 14:47 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-10 14:47:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2009-03-10 14:08:23 EDT
The kvm-intel (and kvm-amd) modules aren't being auto-loaded since the merge from the kvm package into qemu.  /etc/sysconfig/modules/kvm.modules is present, but doesn't seem to be the right file  (possibly a wrong SOURCE reference in the spec)
Comment 1 Glauber Costa 2009-03-10 14:13:36 EDT
I'm preparing a build that fixes this in a while
Comment 2 Eduardo Habkost 2009-03-10 14:47:09 EDT

*** This bug has been marked as a duplicate of bug 489432 ***

Note You need to log in before you can comment on or make changes to this bug.