Bug 489555 - gnome-system-monitor memory usage bug, [NEEDINFO]
gnome-system-monitor memory usage bug,
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: gnome-system-monitor (Show other bugs)
5.3
x86_64 Linux
low Severity medium
: rc
: ---
Assigned To: Søren Sandmann Pedersen
desktop-bugs@redhat.com
http://imagebin.ca/view/716yhsR.html
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-10 13:16 EDT by Dan
Modified: 2014-06-18 05:11 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2014-06-02 09:04:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
pm-rhel: needinfo? (dan)


Attachments (Terms of Use)
gnome-system-monitor memory bug. (96.51 KB, image/png)
2009-03-10 13:16 EDT, Dan
no flags Details

  None (edit)
Description Dan 2009-03-10 13:16:56 EDT
Created attachment 334683 [details]
gnome-system-monitor memory bug.

Description of problem:


Version-Release number of selected component (if applicable):

gnome-system-monitor 2.16.0

How reproducible:

Open gnome-system-monitor (as root)

Steps to Reproduce:
1. Open gnome-system-monitor (as root)
2. Wait a few seconds
3. Watch as memory usage for some services jumps to millions of TB
  
Actual results:
Some services (e.g. bonobo-activation-service,dbus-launch) show memory usage of several _million_ terabytes.

Expected results:
Services should show normal memory usage.

Additional info:
Services affected seem to vary from instance to instance, with the exception of dbus-launch. ps shows normal memory usage on all services. gnome-system-monitor shows normal memory usage under the resources tab.
Comment 1 caicp 2009-06-01 23:07:16 EDT
i think it is not gnome-system-monitor's bug, when i use kernel-2.6.18-8 this work OK,but when use kernel-2.6.18-128, this bug appear.
Comment 2 caicp 2009-06-25 23:42:44 EDT
use kernel-2.6.28.92 is also OK
Comment 3 caicp 2009-06-25 23:45:05 EDT
use kernel-2.6.28.92 is also OK
Comment 4 ritz 2009-06-26 11:37:49 EDT
probably - https://bugzilla.redhat.com/show_bug.cgi?id=507699
Comment 5 RHEL Product and Program Management 2014-03-07 08:36:02 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 6 RHEL Product and Program Management 2014-06-02 09:04:09 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Note You need to log in before you can comment on or make changes to this bug.