Bug 489769 - small icons in quicklauncher
small icons in quicklauncher
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kdebase-workspace (Show other bugs)
10
x86_64 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
: 490195 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-11 14:51 EDT by Jan Bušta
Modified: 2009-03-13 14:52 EDT (History)
10 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-12 12:32:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
the small dots next to K menu is the quicklauncher (886.16 KB, image/png)
2009-03-11 14:51 EDT, Jan Bušta
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 186886 None None None Never

  None (edit)
Description Jan Bušta 2009-03-11 14:51:53 EDT
Created attachment 334847 [details]
the small dots next to K menu is the quicklauncher

Description of problem:
After updating kdebase-workspace to kdebase-workspace-4.2.1-4.fc10.x86_64 the quicklauncher applet in the panel has very small icons, which are unreadable. 


Version-Release number of selected component (if applicable):
kdebase-workspace-4.2.1-4.fc10.x86_64

Expected results:
Bigger icons as before update.

Additional info: 
See attachment.
Comment 1 Rex Dieter 2009-03-11 14:56:34 EDT
I can confirm that the widget doesn't resize properly in the panel.  If placed in the desktop, much better.

Would be a good idea to report this upstream to bugs.kde.org as well.  They're the ones who'll ultimately be fixing it (most likely).
Comment 2 Rex Dieter 2009-03-12 11:35:57 EDT
snagging upstream patch.
Comment 3 Rex Dieter 2009-03-12 12:32:07 EDT
patch integrated into kdebase-workspace-4.2.1-7 builds (soon to be added to kde-4.2.1 updates)
Comment 4 Rex Dieter 2009-03-13 14:52:26 EDT
*** Bug 490195 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.