Bug 490195 - Quicklauncher widget added to panel doesn't show icons
Quicklauncher widget added to panel doesn't show icons
Status: CLOSED DUPLICATE of bug 489769
Product: Fedora
Classification: Fedora
Component: kdeplasma-addons (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Rex Dieter
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-13 14:40 EDT by Clemens Eisserer
Modified: 2009-03-13 14:52 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-13 14:52:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot illustrating the problem (8.63 KB, image/png)
2009-03-13 14:42 EDT, Clemens Eisserer
no flags Details

  None (edit)
Description Clemens Eisserer 2009-03-13 14:40:32 EDT
Description of problem:
When adding the quicklauncher widget to the panel, all icons become about ~2px wide.
Dragging it out to the desktop restores its view.


Version-Release number of selected component (if applicable):
kdebase-4.2.1-2

How reproducible:
Always

Steps to Reproduce:
1. Click on panel -> Add widgets -> Quick-Launcher
2. The quicklauncher is added to the panel, but almost invisible - because icons are so small.
3. Drag it out to the desktop - icons are normal
  
Actual results:
Icons are way too small or not rendered at all

Expected results:
Behave as it does when added to desktop

Additional info:
Rawhide, 2009-03-13
Comment 1 Clemens Eisserer 2009-03-13 14:42:30 EDT
Created attachment 335143 [details]
screenshot illustrating the problem
Comment 2 Rex Dieter 2009-03-13 14:52:26 EDT
fixed in kdebase-workspace-4.2.1-7

*** This bug has been marked as a duplicate of bug 489769 ***

Note You need to log in before you can comment on or make changes to this bug.