Bug 489838 - empty /var/log/boot.log
empty /var/log/boot.log
Status: CLOSED DUPLICATE of bug 223446
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: sysklogd (Show other bugs)
5.2
All Linux
low Severity medium
: rc
: ---
Assigned To: Peter Vrabec
BaseOS QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-12 03:28 EDT by mark meierjohann
Modified: 2010-06-14 21:09 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-23 11:10:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description mark meierjohann 2009-03-12 03:28:19 EDT
Description of problem:
/var/log/boot.log is empty, but still exists and is configured in syslog.conf. 
It is not possible to easily monitor start-up messages from init

Version-Release number of selected component (if applicable):
sysklogd-1.4.1-44.el5

How reproducible:
always

Steps to Reproduce:
1. boot system
2. check /var/log/boot.log
  
Actual results:
file empty

Expected results:
file contains start-up messages from init


Additional info:
n/a
Comment 1 Peter Vrabec 2009-03-23 11:10:36 EDT

*** This bug has been marked as a duplicate of bug 223446 ***
Comment 2 Bill Muller 2010-06-14 21:09:16 EDT
When I attempted to access bug 223446 I receive an access denied message stating "You are not authorized to access bug #223446."  If you are not going to allow everyone to view bug 223446 then I think you should reopen this entry.  I'm having a boot time problem that is difficult to debug without the log data, if I open a new bug will it also be marked as a duplicate to the bug I cannot access?

Note You need to log in before you can comment on or make changes to this bug.