Bug 490361 - Monitoring, graphs not displayed for probes
Monitoring, graphs not displayed for probes
Status: CLOSED DUPLICATE of bug 474774
Product: Spacewalk
Classification: Community
Component: WebUI (Show other bugs)
0.5
All Linux
low Severity medium
: ---
: ---
Assigned To: Jesus M. Rodriguez
wes hayutin
https://fjs-0-03.rhndev.redhat.com/rh...
:
Depends On:
Blocks: space05
  Show dependency treegraph
 
Reported: 2009-03-15 14:13 EDT by wes hayutin
Modified: 2009-03-25 13:55 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-25 13:55:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description wes hayutin 2009-03-15 14:13:52 EDT
Description of problem:

Latest build of spacewalk fjs-0-03.rhndev
The graphs for probes do not seem to be working. I've tried several probes now and none of them display a graph.

recreate:
1. setup monitoring
2. deploy a probe
3. check the event log in the probe for data
4. Once there is data, generate a graph report.

results:
no graph

expected results:
You should see a graph
Comment 1 Mike McCune 2009-03-25 13:55:34 EDT

*** This bug has been marked as a duplicate of bug 474774 ***

Note You need to log in before you can comment on or make changes to this bug.