Bug 490534 - traceback during post install
traceback during post install
Status: CLOSED DUPLICATE of bug 490296
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
x86_64 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:747b513b63f5252dd...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-16 17:04 EDT by Jesse Keating
Modified: 2013-01-09 22:27 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-17 10:01:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2009-03-16 17:04:58 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.29 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/yuminstall.py", line 1496, in doPreInstall
    if os.access("/etc/modprobe.d/anaconda".conf, os.R_OK):
  File "/usr/lib/anaconda/backend.py", line 279, in doPreInstall
    anaconda.backend.doPreInstall(anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 205, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 128, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/text.py", line 697, in run
    anaconda.dispatch.gotoNext()
  File "/usr/bin/anaconda", line 1017, in <module>
    anaconda.intf.run(anaconda)
AttributeError: 'str' object has no attribute 'conf'
Comment 1 Chris Lumens 2009-03-17 10:01:31 EDT

*** This bug has been marked as a duplicate of bug 490296 ***

Note You need to log in before you can comment on or make changes to this bug.