Bug 490788 - no manual mount points settable
no manual mount points settable
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pyparted (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: David Cantrell
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-17 22:50 EDT by Ronald Warsow
Modified: 2009-04-03 19:16 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-03 19:16:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
install in text mode in a VM (252.57 KB, image/png)
2009-03-17 22:52 EDT, Ronald Warsow
no flags Details

  None (edit)
Description Ronald Warsow 2009-03-17 22:50:07 EDT
Description of problem:
- no manual mountpoints setable


Version-Release number of selected component (if applicable):
- boot.iso / pyparted-2.0.5-1.fc11.i586.rpm (rawhide tree 17.03.2009)

How reproducible:


Steps to Reproduce:
1. boot with boot.iso
2. during partitioning choose manual
3. del all old partitions, choose a prim. boot part.. 
   a swap and a root partition in an LVM
 
Actual results:
- mount point "/" not settable
- no (visible) trace 
- a hint " you have not defined a root / partition ..."


Expected results:


Additional info:
maybe related to 
https://bugzilla.redhat.com/show_bug.cgi?id=489022


Q.: could it be that pyparted from KOJI isn't pushed since a week ?

rawhide tree: pyparted-2.0.5-1.fc11.i586.rpm
koji:         pyparted-2.0.6-1.fc11



another notice:
if I install in an VM in text mode an analogous error happens, but see also the input field reaches out the VM screen (attached screenshot)
Comment 1 Ronald Warsow 2009-03-17 22:52:24 EDT
Created attachment 335637 [details]
install in text mode in a VM
Comment 2 Ronald Warsow 2009-03-18 00:03:05 EDT
please see also:
https://bugzilla.redhat.com/show_bug.cgi?id=490795
Comment 3 David Cantrell 2009-04-03 19:16:51 EDT
Unable to reproduce with rawhide as of 03-Apr-2009.

Note You need to log in before you can comment on or make changes to this bug.