Bug 490825 - Anaconda text mode shows no harddisks
Anaconda text mode shows no harddisks
Status: CLOSED DUPLICATE of bug 490406
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
urgent Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-18 04:03 EDT by A.J. Werkman
Modified: 2009-03-18 10:56 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-18 10:56:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Disk usage screen (169.51 KB, image/gif)
2009-03-18 04:03 EDT, A.J. Werkman
no flags Details

  None (edit)
Description A.J. Werkman 2009-03-18 04:03:12 EDT
Created attachment 335665 [details]
Disk usage screen

Description of problem:
During a tex  mode installation anaconda does not show the harddisks that are present in the system

Version-Release number of selected component (if applicable):
anaconda 11.5.0.29 - 11.5.0.31

How reproducible:
Everytime

Steps to Reproduce:
1. Start installion in text mode
2. Proceed to the disk usage screen
3. The screen is stretched over the entire video screen, and show no harddisks
4. Hit the 'OK' button and anaconda wil complain that it has no root filesystem defined.
  
Actual results:
Not possible to perform a text mode installation

Expected results:
Should be able to complete text mode installation

Additional info:
My system has two SATA harddisks present. When I switch to tty2 I do see the disks with the 'fdisk -l ' command. So the kernel actually sees the harddisks.

I attach a screenshot from the disk usage screen.
Comment 1 Chris Lumens 2009-03-18 10:56:39 EDT

*** This bug has been marked as a duplicate of bug 490406 ***

Note You need to log in before you can comment on or make changes to this bug.