Bug 490850 - NM applet only displays for first logged on user
NM applet only displays for first logged on user
Status: CLOSED DUPLICATE of bug 456046
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-18 06:28 EDT by ArjenDragt
Modified: 2009-03-23 17:52 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-23 17:52:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ArjenDragt 2009-03-18 06:28:51 EDT
Description of problem:
With multiple users logging into the laptop that I use at home, the first user logging on is usually the only one to see the NM applet in the tray.  

Version-Release number of selected component (if applicable): 
0.7.0.99-3.fc10.i386

How reproducible:
Log on as one user (first on system).  Log on as a secondary user - in MOST cases the NM applet will not show up for the second/third/etc users.  Sometimes it does.

Steps to Reproduce:
1. Log on as first user - NM applet will show up
2. Log on as a second user - NM applet will most likely not show up
3.
  
Actual results:


Expected results:
NM applet should be visible for all users.

Additional info:
Comment 1 Dan Williams 2009-03-23 17:52:22 EDT

*** This bug has been marked as a duplicate of bug 456046 ***

Note You need to log in before you can comment on or make changes to this bug.