Bug 490946 - Evolution IMAP stops working after a day
Evolution IMAP stops working after a day
Status: CLOSED DUPLICATE of bug 489696
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-18 12:40 EDT by Aaron VanDevender
Modified: 2009-03-18 14:00 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-18 14:00:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Aaron VanDevender 2009-03-18 12:40:21 EDT
Description of problem:

After evolution-2.24.5-1.fc10.i386 has been running for a day or so, my IMAP accounts stop functioning. I have two IMAP accounts configured, and after 24 hours of operation, the folders stop updating with new messages. Clicking on a message doesn't induce anything to appear in the message pane. No connection messages are displayed in the status bar. No errors appear. Nothing obviously crashes. It just gets too lazy to bother retrieving and displaying any messages. Switching between folders or accounts produces no changes. Still no messages are displayed. Hitting "get mail" has no effect. Closing evolution greys out the folder and message list panes, but the process doesn't actually quit. It just sits around like it's waiting for itself to do something. 'killall evolution' will close the window, and it'll work (for another day) after restart.

Version-Release number of selected component (if applicable):
Fedora 10 & evolution-2.24.5-1.fc10.i386
Comment 1 Milan Crha 2009-03-18 14:00:28 EDT
Thanks for the bug report. Please try the latest package, as described in the duplicate bug. Hope that helps.

*** This bug has been marked as a duplicate of bug 489696 ***

Note You need to log in before you can comment on or make changes to this bug.