Bug 491041 - ibus-anthy Register Words interface missing
ibus-anthy Register Words interface missing
Status: CLOSED DUPLICATE of bug 509488
Product: Fedora
Classification: Fedora
Component: ibus-anthy (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Jens Petersen
Fedora Extras Quality Assurance
:
: 509489 (view as bug list)
Depends On:
Blocks: 481098
  Show dependency treegraph
 
Reported: 2009-03-18 23:33 EDT by Warren Togami
Modified: 2009-08-11 05:19 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-08-11 05:19:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Warren Togami 2009-03-18 23:33:49 EDT
ibus-anthy is missing the ability to register words in its conversion dictionary.  scim-anthy and other Japanese Input Method's have this function.  This can be an important feature for users typing rare or unusual words that are not covered by the dictionary.
Comment 1 Bug Zapper 2009-06-09 08:23:42 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Jens Petersen 2009-07-28 05:14:34 EDT
(I guess a workaround currently is to run kasumi.)
Comment 3 Jens Petersen 2009-07-28 05:57:25 EDT
*** Bug 509489 has been marked as a duplicate of this bug. ***
Comment 4 fujiwara 2009-08-11 05:19:30 EDT

*** This bug has been marked as a duplicate of bug 509488 ***

Note You need to log in before you can comment on or make changes to this bug.