Bug 509489 - add_word feature doesn't work
add_word feature doesn't work
Status: CLOSED DUPLICATE of bug 491041
Product: Fedora
Classification: Fedora
Component: ibus-anthy (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Jens Petersen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-07-02 23:19 EDT by Akira TAGOH
Modified: 2009-07-28 05:57 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-28 05:57:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Akira TAGOH 2009-07-02 23:19:21 EDT
Description of problem:
As per ibus-anthy config UI, add_word shortcut key are assigned to F12 though, even if pressing F12, no kasumi with the adding-a-word mode brings up.

Version-Release number of selected component (if applicable):
ibus-1.1.0.20090612-1.fc11
ibus-anthy-1.1.0.20090603-1.fc11

How reproducible:
always

Steps to Reproduce:
1.turn on IM
2.press F12
3.
  
Actual results:
no kasumi appears

Expected results:
should run kasumi with --add option

Additional info:
Comment 1 Jens Petersen 2009-07-28 05:57:25 EDT

*** This bug has been marked as a duplicate of bug 491041 ***

Note You need to log in before you can comment on or make changes to this bug.