Bug 491145 - debuginfo-install don't recognize epoch.
debuginfo-install don't recognize epoch.
Status: CLOSED DUPLICATE of bug 487522
Product: Fedora
Classification: Fedora
Component: yum-utils (Show other bugs)
10
All Linux
medium Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-19 11:38 EDT by Zdenek Prikryl
Modified: 2014-01-21 18:08 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-25 07:47:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zdenek Prikryl 2009-03-19 11:38:04 EDT
Description of problem:
debuginfo-install doesn't recognize epoch in given package name and it doesn't install anything.

Version-Release number of selected component (if applicable):
yum-utils-1.1.19-1.fc10.noarch

How reproducible:
Steps to Reproduce:
1. $ debuginfo-install mc-1:4.6.2-7.pre1.fc10
  
Actual results:
No debuginfo packages available to install

Expected results:
debuginfo is installed

Additional info:
$ debuginfo-install mc-4.6.2-7.pre1.fc10 works. It seems that debuginfo-install doesn't recognize epoch in "n-e:v-r" package name format.
Comment 1 Michal Nowak 2009-05-25 07:47:34 EDT

*** This bug has been marked as a duplicate of bug 487522 ***

Note You need to log in before you can comment on or make changes to this bug.