Bug 491461 - NetworkManager-0.7.0.99-3 refuses to start due to unresolved symbol
NetworkManager-0.7.0.99-3 refuses to start due to unresolved symbol
Status: CLOSED DUPLICATE of bug 490758
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-21 07:31 EDT by Per Winkvist
Modified: 2009-03-23 12:46 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-23 12:46:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Error messages (989 bytes, text/plain)
2009-03-21 07:31 EDT, Per Winkvist
no flags Details

  None (edit)
Description Per Winkvist 2009-03-21 07:31:36 EDT
Created attachment 336147 [details]
Error messages

When I run NetworkManager --no-daemon I get the below error:

NetworkManager: symbol lookup error: NetworkManager: undefined symbol: udev_device_new_from_devpath

When I switch back to the NetworkManager in vanilla F10 it works without any problems.
Comment 1 Dan Williams 2009-03-23 12:46:08 EDT
If this is a fresh install where you manually enabled the "updates" repository, this is a known issue with anaconda where the "everything" repo should also be enabled when "updates" is checked.

*** This bug has been marked as a duplicate of bug 490758 ***

Note You need to log in before you can comment on or make changes to this bug.