Bug 491582 - Fedora11 qemu-kvm installation using qcow2 is not recognizing the hard drive
Fedora11 qemu-kvm installation using qcow2 is not recognizing the hard drive
Status: CLOSED DUPLICATE of bug 484364
Product: Fedora
Classification: Fedora
Component: kvm (Show other bugs)
rawhide
x86_64 All
low Severity high
: ---
: ---
Assigned To: Glauber Costa
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-23 02:50 EDT by IBM Bug Proxy
Modified: 2009-03-25 06:38 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-25 06:38:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot showing hard drive not found message (155.74 KB, image/png)
2009-03-23 02:50 EDT, IBM Bug Proxy
no flags Details
Screenshot of a warning message we got (69.22 KB, image/png)
2009-03-23 02:50 EDT, IBM Bug Proxy
no flags Details
mx3605b cpuinfo (6.63 KB, text/plain)
2009-03-23 02:50 EDT, IBM Bug Proxy
no flags Details

  None (edit)
Description IBM Bug Proxy 2009-03-23 02:50:20 EDT
=Comment: #0=================================================
Pavan Naregundi <pavan.naregundi@in.ibm.com> - 

Screenshot showing hard drive not found message

While trying out qemu-kvm installation using qcow2, installer was unable to recognizing the hard drive.

Host OS: F11 Alpha
Guest OS: F11 Alpha

I followed these steps to notice this error.
1. qemu-img create -f qcow2 Fedora-11-Alpha.qcow2  
2. qemu-kvm -cdrom Fedora-11-Alpha-x86_64-DVD.iso  -drive file=Fedora-11-Alpha-64.qcow2,if=ide -vnc
:2   -m 512 -serial tcp:0:5555,server,nowait -monitor tcp:0:4444,server,nowait

or

qemu-kvm -cdrom Fedora-11-Alpha-x86_64-DVD.iso  -hda Fedora-11-Alpha-64.qcow2 -vnc :2   -m 512
-serial tcp:0:5555,server,nowait -monitor tcp:0:4444,server,nowait

both the above guest installation options where not recognizing the hard drive in the partition stage.
=Comment: #1=================================================
Mohan Kumar1 <mohan@in.ibm.com> - 
Pavan, please give me the machine access details.
=Comment: #5=================================================
Pavan Naregundi <pavan.naregundi@in.ibm.com> - 
Here is the machine info,

Machine: mx3650
MemTotal: 3941840 kB

uname -a
Linux mx3650.in.ibm.com 2.6.29-0.66.rc3.fc11.x86_64 #1 SMP Thu Jan 29 14:44:32 EST 2009 x86_64
x86_64 x86_64 GNU/Linux

=Comment: #6=================================================
Pavan Naregundi <pavan.naregundi@in.ibm.com> - 

Screenshot of a warning message we got
Comment 1 IBM Bug Proxy 2009-03-23 02:50:30 EDT
Created attachment 336249 [details]
Screenshot showing hard drive not found message
Comment 2 IBM Bug Proxy 2009-03-23 02:50:38 EDT
Created attachment 336250 [details]
Screenshot of a warning message we got
Comment 3 IBM Bug Proxy 2009-03-23 02:50:45 EDT
Created attachment 336251 [details]
mx3605b cpuinfo
Comment 4 Mark McLoughlin 2009-03-25 06:38:18 EDT
Thanks, pretty sure this is a dup of bug #484364

*** This bug has been marked as a duplicate of bug 484364 ***

Note You need to log in before you can comment on or make changes to this bug.