Bug 491728 - Problem with using Huawei 169 USB GSM stick on F10 after upgrade to NM 0.7.0.99-3
Problem with using Huawei 169 USB GSM stick on F10 after upgrade to NM 0.7.0....
Status: CLOSED DUPLICATE of bug 487663
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
10
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-23 14:48 EDT by AJ Bostian
Modified: 2009-03-23 15:12 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-23 15:12:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description AJ Bostian 2009-03-23 14:48:43 EDT
Description of problem:
Came back from a 4-week trip and updated my Eee PC 901.  My Huawei 169 USB GSM stick will now sometimes connect, sometimes not.

Sometimes, one Huawei 620 entry (which I believe is the PCMCIA analog of the 169) appears in the NM list of connections.  Other times, two will show up.  This seems to happen at random.  I plug and unplug the stick until I get two entries to appear.

When only one entry shows up, NM always fails to connect.

When two entries show up, one of them always fails to connect, and the other will successfully connect.  The order of the entries in the list does not seem to matter for determining the "good" entry.

I read that this stick should expose two TTYs.  Could it be that the wrong one is getting used?


Version-Release number of selected component (if applicable):
NetworkManager-0.7.0.99-3.fc10.i386
kernel-2.6.27.19-170.2.35.fc10.i686
Comment 1 Dan Williams 2009-03-23 15:12:00 EDT

*** This bug has been marked as a duplicate of bug 487663 ***

Note You need to log in before you can comment on or make changes to this bug.