Bug 491748 - Partition 1 does not end on a cylinder boundary.
Partition 1 does not end on a cylinder boundary.
Status: CLOSED DUPLICATE of bug 490922
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
: 493773 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-23 16:08 EDT by Eric Paris
Modified: 2009-04-07 09:48 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-23 16:20:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Paris 2009-03-23 16:08:57 EDT
I used the custom partition screen from F11 on March 23 to lay out my system.  I created a 250M fixed length /boot directory.  After the install got going I checked in vt2 what the output of fdisk -l was to make sure things were as I expected.  I see something odd: "Partition 1 does not end on a cylinder boundary"

Disk /dev/sda: 160.0 GB, 160041885696 bytes
255 heads, 63 sectors/track, 19457 cylinders
Units = cylinders of 16065 * 512 = 8225280 bytes
Disk identifier: 0x000948c5

  Device   Boot     Start           End    Blocks     Id  System
/dev/sda1    *          1            32    256000     83  Linux
Partition 1 does not end on cylinder boundary
/dev/sda2              32          2582  20480000     83  Linux
and on and on and on


I don't know what it means, or if it matters, but I've never seen a message from fdisk like that before.....
Comment 1 Chris Lumens 2009-03-23 16:20:21 EDT

*** This bug has been marked as a duplicate of bug 490922 ***
Comment 2 Chris Lumens 2009-04-07 09:48:48 EDT
*** Bug 493773 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.