Bug 492102 - sqliteman hangs when starting
sqliteman hangs when starting
Status: CLOSED DUPLICATE of bug 491813
Product: Fedora
Classification: Fedora
Component: sqliteman (Show other bugs)
10
All Linux
low Severity high
: ---
: ---
Assigned To: Terje Røsten
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-25 08:14 EDT by Steve Tyler
Modified: 2009-03-27 06:39 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-27 06:39:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
strace output (130.25 KB, text/plain)
2009-03-25 08:27 EDT, Steve Tyler
no flags Details

  None (edit)
Description Steve Tyler 2009-03-25 08:14:15 EDT
Description of problem:
sqliteman hangs when starting.
This seems to have begun happening after a recent update.

Version-Release number of selected component (if applicable):
sqliteman-1.2.0-3.fc10.i386

How reproducible:
Always

Steps to Reproduce:
1. From a terminal window type "sqliteman"
  
Actual results:
$ sqliteman
Checking for  sqlite3 : 
3.5.9
Checking for Qt version:  4.4.3 

<hangs at this point -- no GUI appears>

Expected results:
sqliteman GUI appears

Additional info:
Packages recently updated:

Mar 24 04:39:22 Updated: libX11-1.1.5-1.fc10.i386
Mar 24 04:39:30 Updated: gtk2-2.14.7-7.fc10.i386
Mar 24 04:39:31 Updated: lcms-libs-1.18-1.fc10.i386
Mar 24 04:39:32 Updated: lcms-1.18-1.fc10.i386
Mar 24 04:39:32 Updated: xorg-x11-drv-vesa-2.2.0-3.fc10.i386
Mar 24 04:39:36 Updated: uniconvertor-1.1.3-5.fc10.i386
Mar 24 04:39:43 Updated: libX11-devel-1.1.5-1.fc10.i386
Mar 24 04:40:51 Updated: selinux-policy-3.5.13-49.fc10.noarch
Mar 24 04:41:05 Updated: gtk2-devel-2.14.7-7.fc10.i386
Mar 24 04:42:52 Updated: selinux-policy-targeted-3.5.13-49.fc10.noarch
Comment 1 Steve Tyler 2009-03-25 08:27:21 EDT
Created attachment 336630 [details]
strace output


$ strace -f sqliteman 2> bug-492102.trace2
3.5.9

<hangs here -- control-C used to terminate>
Comment 2 Steve Tyler 2009-03-26 08:28:49 EDT
After I started my system this morning, sqliteman was starting but also triggering an imsettings-applet crash (manifested as a bug-buddy alert).

That may be Bug 491838 -  imsettings-applet crash

After installing the imsettings-applet debuginfo and restarting,
sqliteman now hangs on starting again.

I built svn rev 488, and it also hangs.
Comment 3 Steve Tyler 2009-03-27 06:39:31 EDT

*** This bug has been marked as a duplicate of bug 491813 ***

Note You need to log in before you can comment on or make changes to this bug.