Bug 492115 - Some qt (and other) applications can't start after system update
Some qt (and other) applications can't start after system update
Status: CLOSED DUPLICATE of bug 492085
Product: Fedora
Classification: Fedora
Component: qt (Show other bugs)
10
All Linux
low Severity high
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-25 09:14 EDT by Misha Karpenko
Modified: 2014-01-21 18:08 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-25 11:27:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Misha Karpenko 2009-03-25 09:14:31 EDT
Description of problem:
After system update some applications can't launch. Primarly those which use qt. Standard gnome applications (firefox, gimp etc.) work normally.

How reproducible:
Do the system update after March 25, and check if some of the qt applications start. Tested with these applications: Skype, VirtualBox, Lasfm player, Netbeans. Games: TuxRacer, XMoto. These applications can't start.

Steps to Reproduce:
1. Run sudo yum update.
2. Try launching skype.
  
Actual results:
Application won't start. You can see it in process list, but there is no visible window shown.

Expected results:
Application would launch.

Additional info:
After update it is still possible to launch these applications using sudo command, so the "sudo skype" would launch skype. But under "su" it won't launch.
The bug is also being discussed at http://forums.fedoraforum.org/showthread.php?t=217900
Comment 1 Rex Dieter 2009-03-25 11:24:57 EDT
system update included what exactly?  (ie, look in /var/log/yum.log for what was updated recently).
Comment 2 Rex Dieter 2009-03-25 11:26:19 EDT
related to libX11 update perhaps, see bug #492085 ?
Comment 3 Rex Dieter 2009-03-25 11:27:43 EDT
shrug, let's go with 492085, unless evidence shows otherwise...

*** This bug has been marked as a duplicate of bug 492085 ***
Comment 4 Misha Karpenko 2009-03-25 11:49:26 EDT
Yes, it seems the same bug with 492085.

Note You need to log in before you can comment on or make changes to this bug.