Bug 492132 - Updating to libX11-1.1.5-1.fc10 causes Eagle EDA to hang
Updating to libX11-1.1.5-1.fc10 causes Eagle EDA to hang
Status: CLOSED DUPLICATE of bug 491813
Product: Fedora
Classification: Fedora
Component: libX11 (Show other bugs)
10
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Søren Sandmann Pedersen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-25 11:00 EDT by Todd Bailey
Modified: 2014-06-18 05:11 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-16 19:17:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Todd Bailey 2009-03-25 11:00:33 EDT
Description of problem:

After a recent update to libX11 I have not been able to open the Eagle PCB EDA tool by Cadsoft.  It's proprietary, so I'm reporting the bug here :-)

Version-Release number of selected component (if applicable):
libX11-1.1.5-1.fc10
libX11-devel-1.1.5-1.fc10

How reproducible:
Very.  Once I updated, this program would not open.

Steps to Reproduce:
1.  Install libX11-1.1.5-1.fc10
2.  Reboot?
3.  Open Eagle
  
Actual results:
Eagle can be seen in the process list but does not appear on screen.

Expected results:
Eagle opens correctly.

Additional info:
Reverting to libX11-1.1.4-6.fc10 and libX11-devel-1.1.4-6.fc10
I believe could be related to the problem in this post:
http://forums.fedoraforum.org/showthread.php?p=1189567

Thanks!  Let me know if there's anything else you need, like an stderr or the like.
Comment 1 Peter Hutterer 2009-04-16 19:17:02 EDT

*** This bug has been marked as a duplicate of bug 491813 ***

Note You need to log in before you can comment on or make changes to this bug.