This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 492182 - Amarok hangs on startup
Amarok hangs on startup
Status: CLOSED DUPLICATE of bug 492143
Product: Fedora
Classification: Fedora
Component: amarok (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Aurelien Bompard
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-25 15:06 EDT by Zuzana
Modified: 2009-03-25 15:23 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-25 15:13:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Zuzana 2009-03-25 15:06:49 EDT
Description of problem:
Amarok hangs on startup.

Version-Release number of selected component (if applicable):
amarok-2.0.2-3.fc10.i386

How reproducible:
Always

Steps to Reproduce:
1. run amarok
2.
3.
  
Actual results:
amarok hangs with the following errors:
$ amarok
amarok(3036)/phonon (KDE plugin): QDBusError("org.freedesktop.DBus.Error.ServiceUnknown", "The name org.kde.kded was not provided by any .service files") 
amarok(3036)/phonon (KDE plugin): QDBusError("org.freedesktop.DBus.Error.ServiceUnknown", "The name org.kde.kded was not provided by any .service files") 
<unknown program name>(3035)/: Communication problem with  "amarok" , it probably crashed. 
Error message was:  "org.freedesktop.DBus.Error.NoReply" : " "Did not receive a reply. Possible causes include: the remote application did not send a reply, the message bus security policy blocked the reply, the reply timeout expired, or the network connection was broken." " 


Expected results:
no errors, amarok starts

Additional info:
Only splash image is displayed.
Comment 1 Rex Dieter 2009-03-25 15:13:49 EDT

*** This bug has been marked as a duplicate of bug 492143 ***
Comment 2 Rex Dieter 2009-03-25 15:14:41 EDT
To be sure it's a dup,
rpm -q libX11
(is it libX11-1.1.5-1.fc10 ?)

and for giggles, are you using nvidia binary drivers or not?
Comment 3 Zuzana 2009-03-25 15:23:41 EDT
Yes, it is libX11-1.1.5-1.fc10.i386.

I have VESA drivers enabled without any hardware acceleration.

Note You need to log in before you can comment on or make changes to this bug.