Bug 492143 - libX11 1.1.5 causes qt apps to freeze
libX11 1.1.5 causes qt apps to freeze
Status: CLOSED DUPLICATE of bug 491813
Product: Fedora
Classification: Fedora
Component: libX11 (Show other bugs)
10
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Søren Sandmann Pedersen
Fedora Extras Quality Assurance
:
: 492182 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-25 11:36 EDT by Rackam
Modified: 2014-06-18 05:11 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-25 20:25:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rackam 2009-03-25 11:36:46 EDT
Description of problem:
LibX11-1.1.5 causes the Mathematica Front-End to freeze after finishing its boot sequence. Suspect the origin of the problem is Qt.


Version-Release number of selected component (if applicable):
1.1.5
Problem fixed by downgrading to 1.1.4

How reproducible:
Always


Steps to Reproduce:
1. Start Mathematica
2. Wait 5 sec until the splash screen pops up
3. 
  
Actual results:
Mathematica freezes, the content of the windows stays blank is another window is carried over it

Expected results:
Mathematica should work!


Additional info:
Only Mathematica (the front-end) freezes, not MathKernel (the back-end).
I noticed the same thing happening once with qt-octave but did not have the opportunity to try again with qt-octave. Hence the suscpicion that qt is involved, Mathematica using also qt (although it embeddes its own version). See also this bug that prompted the faulty libX11 update: https://bugzilla.redhat.com/show_bug.cgi?id=466627
Comment 1 Rex Dieter 2009-03-25 15:13:49 EDT
*** Bug 492182 has been marked as a duplicate of this bug. ***
Comment 2 Peter Hutterer 2009-03-25 20:25:36 EDT

*** This bug has been marked as a duplicate of bug 491813 ***

Note You need to log in before you can comment on or make changes to this bug.