Bug 492254 - The installer hangs when loading vmlinuz
The installer hangs when loading vmlinuz
Status: CLOSED DUPLICATE of bug 492331
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: anaconda (Show other bugs)
4.8
i686 Linux
low Severity medium
: beta
: ---
Assigned To: Anaconda Maintenance Team
Release Test Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-26 01:34 EDT by Mark Wu
Modified: 2009-03-26 12:42 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-26 12:42:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark Wu 2009-03-26 01:34:17 EDT
Description of problem:
The installer hangs when I install RHEL 4.8 Beta on a Dell PC

Version-Release number of selected component (if applicable):


How reproducible:
I have reproduced it on other Dell PCs.

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Can't install the system

Expected results:
complete the installation successfully

Additional info:
Comment 1 Denise Dumas 2009-03-26 08:51:54 EDT
Mark, can you please provide details about how you are doing the installation, how far you get, media you are using, etc so we can debug this?
Comment 2 Alexander Todorov 2009-03-26 10:32:33 EDT
Mark,
are you using the diskboot.img to extract vmlinuz and initrd.img files or you're using the images under pxeboot/ directory?

See bug #492254 for a similar issue on ia64 when using the boot.img
Comment 3 Mark Wu 2009-03-26 10:45:32 EDT
I used the DVD media to perform the installation. After the boot prompt
appeared, I just hit enter key and it will show the message "Loading vmlinuz
..." then no response. I have tried the boot parameter "linux noprobe", it
still didn't work. And I can use that media to install the system on a
Laptop(Thinkpad T61) successfully. Because the it hangs too early, I can't get
any detailed information.
Comment 4 Mark Wu 2009-03-26 10:47:01 EDT
I am not using diskboot.img or PXE image, just install it from DVD
Comment 5 Alexander Todorov 2009-03-26 11:47:58 EDT
Mark,
if I understand correctly this fails on a Dell machine and works on a Lenovo laptop. Can you give the hostnames of these machines? It could be machine dependent and RTT may not be able to reproduce.
Comment 6 Joel Andres Granados 2009-03-26 12:42:32 EDT

*** This bug has been marked as a duplicate of bug 492331 ***

Note You need to log in before you can comment on or make changes to this bug.