Bug 492354 - Off by one error calculating free extents
Off by one error calculating free extents
Status: CLOSED DUPLICATE of bug 493575
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
anaconda_trace_hash:d2f91e9cb2cf73458...
:
: 493523 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-26 11:40 EDT by James Laska
Modified: 2013-09-02 02:33 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-06 13:32:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Attached traceback automatically from anaconda. (160.57 KB, text/plain)
2009-03-26 11:40 EDT, James Laska
no flags Details

  None (edit)
Description James Laska 2009-03-26 11:40:23 EDT
The following was filed automatically by anaconda:
anaconda 11.5.0.38 exception report
Traceback (most recent call first):
  File "/usr/lib/anaconda/storage/devicelibs/lvm.py", line 371, in lvcreate
    raise LVMError("lvcreate failed for %s/%s" % (vg_name, lv_name))
  File "/usr/lib/anaconda/storage/devices.py", line 1959, in create
    lvm.lvcreate(self.vg.name, self._name, self.size)
  File "/usr/lib/anaconda/storage/deviceaction.py", line 206, in execute
    self.device.create(intf=intf)
  File "/usr/lib/anaconda/storage/devicetree.py", line 659, in processActions
    action.execute(intf=self.intf)
  File "/usr/lib/anaconda/storage/__init__.py", line 210, in doIt
    self.devicetree.processActions()
  File "/usr/lib/anaconda/packages.py", line 115, in turnOnFilesystems
    anaconda.id.storage.doIt()
  File "/usr/lib/anaconda/dispatch.py", line 205, in moveStep
    rc = stepFunc(self.anaconda)
  File "/usr/lib/anaconda/dispatch.py", line 128, in gotoNext
    self.moveStep()
  File "/usr/lib/anaconda/gui.py", line 1317, in nextClicked
    self.anaconda.dispatch.gotoNext()
  File "/usr/lib/anaconda/gui.py", line 1447, in keyRelease
    self.nextClicked()
LVMError: lvcreate failed for vg_brutus/lv_swap
Comment 1 James Laska 2009-03-26 11:40:28 EDT
Created attachment 336831 [details]
Attached traceback automatically from anaconda.
Comment 2 Chris Lumens 2009-04-06 13:01:25 EDT
*** Bug 493523 has been marked as a duplicate of this bug. ***
Comment 3 Chris Lumens 2009-04-06 13:32:32 EDT
Duping to a future bug that has a lot of debugging information in it.

*** This bug has been marked as a duplicate of bug 493575 ***

Note You need to log in before you can comment on or make changes to this bug.