Bug 492403 - RFE: preupgrade needs to have option to install latest updates
RFE: preupgrade needs to have option to install latest updates
Status: CLOSED DUPLICATE of bug 473966
Product: Fedora
Classification: Fedora
Component: preupgrade (Show other bugs)
9
All Linux
low Severity high
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-26 14:13 EDT by Gerry Reno
Modified: 2014-01-21 18:08 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-26 15:16:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Gerry Reno 2009-03-26 14:13:01 EDT
Description of problem:
After using preupgrade to upgrade a number of machines, we notice that the whole process of upgrading involves running preupgrade and then after it finishes running 'yum update' which again updates about 3/4 of the packages already updated by preupgrade.  There needs to be an option so that preupgrade could just load the very latest updates while it's doing the upgrade instead of requiring the user to update each package multiple times.  This sure would cut down on the total time necessary to upgrade these machines.
Comment 1 Will Woods 2009-03-26 15:16:48 EDT

*** This bug has been marked as a duplicate of bug 473966 ***

Note You need to log in before you can comment on or make changes to this bug.