Bug 492492 - Restartx test from nouveau Test Day generates kernel failure message
Restartx test from nouveau Test Day generates kernel failure message
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nouveau (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ben Skeggs
Fedora Extras Quality Assurance
:
: 492548 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-26 19:22 EDT by J Gallagher
Modified: 2009-04-28 06:49 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-28 06:49:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Kernel Failure message (4.98 KB, text/plain)
2009-03-26 19:22 EDT, J Gallagher
no flags Details

  None (edit)
Description J Gallagher 2009-03-26 19:22:07 EDT
Created attachment 336925 [details]
Kernel Failure message

Description of problem:

Using nouveau Live test day disc (bouth i686 and x86_64)

Kernel: kernel-2.6.29-0.279.rc8.git6.fc11
Device: 01:00.0 VGA compatible controller [0300]: nVidia Corporation GeForce
8400M GT [10de:0407] (rev a1)


Version-Release number of selected component (if applicable):

xorg-x11-drv-nouveau-0.0.12-15.20090323git4067ab4.fc11

How reproducible:

Everytime.

Boot to runlevel 3, type 'startx' from liveuser login, Log out Liveuser, type 'startx' again, after gui comes up kernel failure generated a few seconds later



Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:

No Kernel failure message

Additional info:

Apart from the failure message everything works fine (it seems)
Comment 1 Helge Deller 2009-03-27 13:54:17 EDT
*** Bug 492548 has been marked as a duplicate of this bug. ***
Comment 2 Helge Deller 2009-03-27 13:56:05 EDT
happens with Quadro NVS 140M as well.
Comment 3 Ben Skeggs 2009-04-13 17:57:04 EDT
This should be OK now, can you test with any kernel since 2.6.29-21.fc11 ?
Comment 4 J Gallagher 2009-04-28 06:44:15 EDT
Yup, fixed in Fedora 11 Snap1 LiveCD, kernel 2.6.29.1-54.fc11.i586
Comment 5 Ben Skeggs 2009-04-28 06:49:22 EDT
Excellent, thanks!

Note You need to log in before you can comment on or make changes to this bug.