Bug 492505 - Qt applications won't launch after system update
Qt applications won't launch after system update
Status: CLOSED DUPLICATE of bug 491813
Product: Fedora
Classification: Fedora
Component: qt4 (Show other bugs)
10
i386 Linux
low Severity high
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-03-26 22:51 EDT by Jesse Kahtava
Modified: 2009-03-26 23:06 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-26 23:06:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Kahtava 2009-03-26 22:51:47 EDT
Description of problem:
As of a regular update on March 24th or 25th Qt4 applications no longer launch while using Gnome as the desktop environment. For amarok the splash screen displays, but then it freezes. When logged in using KDE all the applications work.

Version-Release number of selected component (if applicable):
kernel-2.6.27.19-170.2.35.fc10.i686
qt-4.4.3-15.fc10.i386

How reproducible:
Every time

Steps to Reproduce:
1. Log in with Gnome as the desktop environment
2. Run an application that uses Qt4 (tried amarok, opera, qtconfig-qt4 and others)
  
Actual results:
Application freezes.

Expected results:
That the application would run...

Additional info:
Comment 1 Jesse Kahtava 2009-03-26 22:53:08 EDT
The following forum thread discusses some attempted fixes and failures:
http://forums.fedoraforum.org/showthread.php?p=1190727
Comment 2 Jesse Kahtava 2009-03-26 23:05:31 EDT
hmmm... just tried running a Qt3 application (krename) and it also fails to launch.
Comment 3 Rex Dieter 2009-03-26 23:06:05 EDT

*** This bug has been marked as a duplicate of bug 491813 ***

Note You need to log in before you can comment on or make changes to this bug.